jQuery MultiSelect Plugin with ThemeRoller Support

This jQuery Multi-Select Plugin turns an ordinary HTML select control into an elegant drop down list of check-boxes. jQuery Multi Select Plugin was intended to re-factor Cory LaViska’s MultiSelect implementation, but it quickly turned into a complete re-write with a focus on speed and ThemeRoller support.

jQuery Multi Select

jQuery MultiSelect Plugin is compatible with jQuery 1.4.0+ and all themes from jQuery UI 1.7+. It is known to work in all comminly used web browsers such as Firefox 2+, IE 6+, Chrome Beta/4, Safari 4 and Opera 10.

Requirements: jQuery Framework

Posted by: - Thu, Feb 4, 2010. This article has been viewed 5835 times.
Online URL: https://www.articlediary.com/article/jquery-multiselect-plugin-with-themeroller-support-284.html

Powered by PHPKB (Knowledge Base Software)